Tag Archives: front-end

jQuery 3.0 and jQuery Compat 3.0 Alpha Versions Released

There are actually two releases here. First is jQuery 3.0, which supports modern browsers and environments from IE9 forward. Second is jQuery Compat 3.0, which includes support for IE8. As an added bonus, both jQuery and jQuery Compat will include support for Yandex.Browser, a freeware browser released in 2012. You can get the files from the jQuery CDN, or link to them directly.

Source: jQuery 3.0 and jQuery Compat 3.0 Alpha Versions Released | Official jQuery Blog

A Quick Guide to Using LiveReload with GulpĀ 

Tired of having to refresh your browser every single time you make changes to your LESS/SASS/CSS files? This article will take you step-by-step to getting LiveReload integrated in your development environment so you no longer have to reload your browser to see changes.

Source: A Quick Guide to Using LiveReload with Gulp | Scotch

CSS4 Selectors

At the time of writing, very few, if any, of these selectors are available in browser. However, it’s good to know which selectors have been chosen for future versions of CSS.

CSS4 introduces many new selectors and features. Learn how to use each one, with easy to understand explanations and examples.

http://css4.rocks/css4-selectors/